EasyControl-A App

Kompatibilität der EasyControl-A App

  • Folgende Geräte wurden auf Kompatibilität mit der EasyControl-A app (version 2.0) getestet:

    Apple
    • iPhone:
    • iPhone 5s
    • iPhone 6
    • iPhone 6 Plus
    • iPhone 6s
    • iPhone 6s Plus
    • iPhone 7
    • iPhone 7 Plus
    • iPhone 8
    • iPhone 8 Plus
    • iPhone SE
    • iPhone X
    • iPhone XR
    • iPhone XS
    • iPhone XS Max
    • iPhone 11
    • iPhone 11 Pro
    • iPhone 11 Pro Max

    • iPad:
    • iPad (5th generation)
    • iPad (6th generation)
    • iPad (7th generation)

    • iPad Air:
    • iPad Air
    • iPad Air 2
    • iPad Air 3 (3rd generation)

    • iPad Mini:
    • iPad Mini 2
    • iPad Mini 3
    • iPad Mini 4
    • iPad Mini 5 (5th generation)

    • iPad Pro:
    • iPad Pro 12.9"
    • iPad Pro 12.9" (2nd generation)
    • iPad Pro 12.9" (3rd generation)
    • iPad Pro 9.7"
    • iPad Pro 10.5"
    • iPad Pro 11"

    • iPod touch:
    • iPod touch (6th generation)
    • iPod touch (7th generation)
    Google
    • Google Pixel
    • Google Pixel XL
    LG
    • LG G5
    • LG G6
    • LG Nexus 5x
    Samsung
    • Samsung Galaxy A5, A8 (2018)
    • Samsung Galaxy J3 (2016) US Variant
    • Samsung Galaxy J3 (2017), Samsung Galaxy J5 (2017)
    • Samsung Galaxy Note 4
    • Samsung Galaxy S5, S6, S6 Edge, S7, S7 Edge
    • Samsung Galaxy, S8, S9
    Sony
    • Sony Xperia XZ3
    • Sony Xperia XZ
    • Sony Xperia Z5 Premium
    HTC
    • HTC M9
    • HTC U12+
    • Nexus 9
    Motorola
    • Motorola Nexus 6
    Xiaomi
    • Xiaomi Mi Mix3

    Sollte ein Gerät nicht aufgelistet sein, ist es trotzdem möglich, dass es mit der App kompatibel ist.

    Die EasyControl-A App ist kompatibel mit Geräten der Betriebssysteme iOS 11.0, watchOS 4.0 oder höher oder Android 6.0 oder höher, wobei Android 8.0 oder höher dringend empfohlen wird. Wir empfehlen, Geräte immer auf die neueste Version des Betriebssystems zu aktualisieren.